lucht vering werkt niet

Onderwerpen gerelateerd aan de luchtvering van de Range Rover P38.
Plaats reactie
sander
Berichten: 1
Lid geworden op: 13 aug 2010 14:33

lucht vering werkt niet

Bericht door sander » 13 aug 2010 15:37

Hallo allemaal,

Ik heb een probleem met mijn Range Rover P38 4,6V8 van 1997. Ik heb jongleden een nieuwe motor laten plaatsen, ook heb ik de luchtvering vervangen net als de compressor! Maar de luchtvering werk niet! Soms geeft mijn boordcomputer aan dat mijn linker deur open staat…maar als ze in de garage de auto aan de computer koppelen en de fout melding weg halen komt de auto nog niet omhoog! Volgens de computer werkt ook alles goed, compressor sensoren en dergelijke….dus niets is stuk maar het werkt niet! Ook is geprobeerd om het kleppenblok en compressor van een andere werkende P38 over te zetten…net als de computer, nog steeds geeft de uitleescomputer aan dat alles oké is maar de auto wil nog steeds niet omhoog! Ook lijken er geen lekken in de lijdingen te zitten en als ze de luchtbalgen ieder apart onder druk worden gezet komen ze wel omhoog…

Ben ten einde raat…misschien heeft iemand dit ook al eens mee gemaakt???

Vriendelijke groeten Sander



jeroen
Berichten: 88
Lid geworden op: 23 nov 2009 21:01
Locatie: echt

Re: lucht vering werkt niet

Bericht door jeroen » 16 aug 2010 19:55

hoi sander

Op het moment dat jij de knop induwt om hem hoog te zetten,gaat dan het lampje wel knipperen?
Springt hij in foutmelding op het dashboard?
Hoor je de compressor pompen?

Plaats reactie